本日リリースの「声で応援3.4」よりAndroid版のアプリの動作環境をAndroid OS2.2以上とさせていただいております。
これは上記OSがリリースされて既に2年が経過しており最低限の動作環境としても問題ないと判断したためです。
また、2013年にはAndroid OS 2.3.3以上への移行も予定しております。
悪しからずご了承くださいませ。