iOS5はiPhone 3GS・4, 第3・4世代 iPod touch, 初代 iPad および iPad 2に対応するんですね。
3GSに対応しないならiOS4以降対応で開発しようと思ってたけどこれならiOS5以降にしてもいいかもですね。
iPhoneは使ってるからテスト機どうしよう。。。