iPhoneあふぃりくんですがframework4.0を入れるのは敷居が高いと思ったのでframework2.0に設定を変更しました。
おそらくWindowsXP SP3以上ならそのままインストールして実行可能です。