Androidって

Androidってまともに使えそうなのは2.2以降だと思う。
2.2以降はFlashが使えるからやっぱりAndroidの開発はActionScript3.0でやろう。
だってネイティブしか動作しないようなソフトは作らないと思うし。Rakugaki程度のソフトならFlashで十分作れるというかもうあるから今更感があるよ。
しかし、E7002はCFW2.2にアップデートしてもFlash動作しないし、無線LAN接続してもIPを取るだけでネットにつながらないし。酷い目にあったので2.1に戻してYoutube見るだけに使ってる。
感圧式は使えないとわかったし、Flashも使えないのでこれはもういいや。
Galapagosをテスト環境に使うことにするよ。

コメントを残す

メールアドレスが公開されることはありません。