もうそろそろというか○○彼○+からAndroidは4.0.3以降しか作らないから。
Fragment使うから。
iOSはストーリーボードオンリーだから。iOS7.0以降しか対応しないからね。
買い替えてね。ごめんね。