突然のAppleさんから素敵なメールが届きました。
Non-PIE Binary – The executable ‘xxxx.app’ is not a Position Independent Executable. Please ensure that your build settings are configured to create PIE executables.
エッ!?Σ(o゚д゚oノ)ノ

ここをYESにすると良いらしいけど。。。
Non-PIE

ANEでは何をしてもダメ。う〜ん。Warningだから問題ないよ〜っていうのも見かけたのでこのままアップデートしようかと。
Appleさんのチェックが増えたようですね。
間違いなく次は警告じゃなくなるだろうから怖いな。
Unityでも発生していることだし対策はされるんだろうなあと。もしくはAppleさんのObjective-C以外の開発環境つぶしだったりして(笑)